Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Gondal.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »TheGreatest« ist männlich
  • »TheGreatest« ist der Autor dieses Themas

inGame Name & Server: TheGreatest, venja

Gilde: Die Ehrenkrieger

Wohnort: Venja, Sahscria, Kamor

Beruf: GM

  • Nachricht senden

1

Samstag, 1. August 2020, 01:20

Seiten werden nicht richtig aufgebaut

Ich kann nicht spielen, weil die Seiten nicht komplett aufgebaut werden. Einige Funktionen funktionieren komplett nicht.

Ich stelle jetzt Dienste ein - wenn es klappt - und hoffe, dass es morgen besser läuft.

:gb

stolzer Gildenführer der Ehrenkrieger

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tussijäger (01.08.2020)

  • »tussijäger« ist männlich

inGame Name & Server: tussijäger

Gilde: Die Ehrenkrieger

Wohnort: jenseits von eden

Beruf: Kein Beruf.Bin Rentner

  • Nachricht senden

2

Samstag, 1. August 2020, 01:43

Nichs geht mehr oder sehr eingeschränkt?

Moin ,momentan kann ich nicht kämpfen da das Schwert rechs nicht zu sehen ist.Andere Funktionen kann ich nur sporadisch nutzen.
Diese Probleme haben auch andere Member in meiner Gilde.Kümmert sich jemand darum?
Danke

tussi
Welt=Barat
Während des Events sind solche Fehlfunktionen besonders ärgerlich :patsch
Mir wäre es lieber wenn Heute alle Fehler beseitigt werden.Zeitnah X(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tussijäger« (1. August 2020, 01:53)


3

Samstag, 1. August 2020, 05:40

Guten Morgen,
das was ich an Server-Aktivität sehen kann, liefen alle Gondalserver in der Nacht sehr ruhig, keine Spitzen, keine Ausfälle.

Ich habe dennoch eine Anfrage ans Rechenzentrum zur tieferen Analyse gestellt. Könnt ihr beide mir ggf. noch verraten ob welchen Anbieter ihr habt?


grüße entrichtend
tercen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TheGreatest (01.08.2020)

  • »tussijäger« ist männlich

inGame Name & Server: tussijäger

Gilde: Die Ehrenkrieger

Wohnort: jenseits von eden

Beruf: Kein Beruf.Bin Rentner

  • Nachricht senden

4

Samstag, 1. August 2020, 16:50

Telekom,mein Anbieter.Jetzt läuft Gondal wieder :sun

  • »TheGreatest« ist männlich
  • »TheGreatest« ist der Autor dieses Themas

inGame Name & Server: TheGreatest, venja

Gilde: Die Ehrenkrieger

Wohnort: Venja, Sahscria, Kamor

Beruf: GM

  • Nachricht senden

5

Samstag, 1. August 2020, 18:52

bei mir ist es auch die Telekom - und es läuft wieder


wobei mir in Sahscria der Hintergrund bei keiner Seite angezeigt wird.

Meine RefID/SupportID: 37311

stolzer Gildenführer der Ehrenkrieger

  • »tussijäger« ist männlich

inGame Name & Server: tussijäger

Gilde: Die Ehrenkrieger

Wohnort: jenseits von eden

Beruf: Kein Beruf.Bin Rentner

  • Nachricht senden

6

Samstag, 1. August 2020, 21:11

:sfunnypost: Dein Passwort?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tussijäger« (2. August 2020, 18:30)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

moishe (02.08.2020)

moishe

Super Moderator

  • »moishe« ist männlich

inGame Name & Server: moishe

Gilde: Shadow Angels of Gondal

Wohnort: Burg Shadow

Beruf: Gute Laune Macher in der Gilde^^

  • Nachricht senden

7

Samstag, 1. August 2020, 23:22

Dein Passwort?


geht wohl keinem was an , denke ich mal
Alles kommt zu dem der warten kann.
Lieber ein bisschen Schubidu, als immer Mimimi

  • »TheGreatest« ist männlich
  • »TheGreatest« ist der Autor dieses Themas

inGame Name & Server: TheGreatest, venja

Gilde: Die Ehrenkrieger

Wohnort: Venja, Sahscria, Kamor

Beruf: GM

  • Nachricht senden

8

Sonntag, 2. August 2020, 17:53

Moishe, das sollte wohl ein Scherz sein.

Tussijäer, ich habe die Angabe dazu gemacht, damit die Techniker wissen, wo sie suchen müssen und nicht im Nebel stochern ;-)


aktuell läuft alles normal!

--------------------------------------------




jetzt (4.8. 13:00 Uhr) wird der Hintergrund in Thur nicht dargestellt.
---------------------------------------------


heute (5.8. 15:00 Uhr) wird der Hintergrund in Ferono nicht dargestellt.

----------------------------------------------


6.8. 15:00 Uhr bei 4 von 5 Accounts wird kein Hintergrund dargestellt (Venja, Thur, Ferono, Kamor), in Sahscria schon.


--------------------------------------------

bis jetzt läuft heute alles rund :thumbsup:



-----------------------------------------------

hab eigentlich nur ich die Probleme mit dem Anzeigen der Seiten?

Heute wird der Hintergrund in Kamor und Venja nicht dargestellt, ferne fehlen auf der Profiilseite die Kästchen um die Items. Beim Kaufmann sind sie da.

-------------------------------------------------

stolzer Gildenführer der Ehrenkrieger

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »TheGreatest« (8. August 2020, 13:15)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

moishe (02.08.2020)

  • »TheGreatest« ist männlich
  • »TheGreatest« ist der Autor dieses Themas

inGame Name & Server: TheGreatest, venja

Gilde: Die Ehrenkrieger

Wohnort: Venja, Sahscria, Kamor

Beruf: GM

  • Nachricht senden

9

Sonntag, 9. August 2020, 10:06

:swayne: Kümmert sich da jemand drum? :buba_phone:

keine Rückmeldung mehr seit 8 Tagen und (fast) jeden Tag läuft irgendetwas nicht rund.

Ich hab ja keine Ahnung was genau dafür verantwortlich ist, dass die Seite
korrekt aufgebaut wird, aber ich glaube kaum, dass es am Anbieter liegt.
Alle anderen Seiten werden durchaus korrekt dargestellt.


--------------------------------------------



Aktuell ist auf Sahscria bei mir der Hintergrund auch in der linken Buttonreihe. Der Hintergrund ist nicht braun, sondern bunt. Das ist ziemlich nervig. Beim Start des Dungeons war außer dem Startfeld nur der Hintergrund da. Es hat sich immer nur da der Teil des Dungeons aufgebaut, in den ich gerade gegangen bin. Auf der Profilseite fehlen nicht nur die Kästchen um die Items, sondern da ist jetzt auch Hintergrund. Dasselbe beim Kaufmann.

Auf Ferono ist eine Spalte rechts neben der Buttonleiste, in der auch der Hintergrund zu sehen ist.

Das Ganze stört halt, weil bei jedem TABwechsel die Seite anders aussieht.

stolzer Gildenführer der Ehrenkrieger

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »TheGreatest« (9. August 2020, 10:25)


10

Sonntag, 9. August 2020, 10:31

Hallo,
meine Rückmeldung vom RZ ist, das nichts vorliegt was das Laden der Seiten einschränkt und seit dem 2.8. hat sich außer dir und Tussijäger keiner mit ähnlichen Problemen gemeldet.

Von daher kann ich leider keine neuen Erkenntnisse mitteilen.

Ich gehe davon aus, dass du nicht zufällig mit WLAN/Hotspot in der Nähe spielst, so das dein Gerät ggf. umspringt und du mal mit WLAN und mal mit Hotspot/mobilen Daten unterwegs bist?
Addblocker und Co sind auch nicht aktiv und potentielle Mitnutzer der Leitung sind nicht gerade dabei mehrere Spielfilem gleichzeitig zu streamen?


Verrätst du mir noch deinen Browser und ob du das Problem in einem anderen Browser auch hast?

grüße entrichtend
tercen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TheGreatest (09.08.2020)

  • »TheGreatest« ist männlich
  • »TheGreatest« ist der Autor dieses Themas

inGame Name & Server: TheGreatest, venja

Gilde: Die Ehrenkrieger

Wohnort: Venja, Sahscria, Kamor

Beruf: GM

  • Nachricht senden

11

Sonntag, 9. August 2020, 12:10

ich nutze kein Wlan, sondern bekommen Internet per Lan-Kabel, da kann eigentlich nix passieren.

die Probleme treten auch auf, wenn kein anderer im Haus im Internet ist.

Firefox ist der Hauptbrowser, im Chrome ist es mir noch nicht aufgefallen.

Was mich so wundert ist, dass es mal die eine Welt ist, in der es nicht klappt mal eine andere Welt. Die eben beschriebenen Probleme sind schon wieder weg, dafür habe ich in Thur wieder keinen Hintergrund.

Danke tercen, dass du dich auch um meinen Einzelfall kümmerst.

stolzer Gildenführer der Ehrenkrieger

12

Sonntag, 9. August 2020, 12:23

Hi,
danke dir für die Infos.

Das klingt alles ein wenig nach Firefox und nem Cache Problem. Es gibt zwar auch eine mögliche Ursache auf Serverseite die mir einfällt -die kann ich aber erst morgen prüfen lassen-,

aber spiel doch mal den Rest des Tages mit Crome und sag Bescheid ob der Fehler nochmal auftaucht. :)

grüße entrichtend
tercen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TheGreatest (09.08.2020)

  • »Weizenleo« ist männlich

inGame Name & Server: Weizenleo

Gilde: Legend of Dragons / Schattenreiter

Wohnort: München

Beruf: Kaltblütiger Killer

  • Nachricht senden

13

Montag, 10. August 2020, 01:26

Ich habe jetzt gerade das selbe Problem ... Firefox, Chrome und Opera ... Provider ist die Telekom ... Neustart der Website mit Strg + F5 = keine Lösung des Problems :thumbdown:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Weizenleo« (10. August 2020, 01:38)


14

Montag, 10. August 2020, 02:13

Moin
Bei mir läuft auch nichts ... Seiten werden nur halb oder gar nicht angezeigt.

  • »Chief Joseph« ist männlich

Wohnort: zu Hause

Beruf: Chief der Nez Perce

  • Nachricht senden

15

Montag, 10. August 2020, 02:19

bei mir auch.

Genauer erklärt.
Außen baut sich alles korrekt auf.
Also der linke Part und der obere mit den Buttons sind vorhanden.
Es fehlt der mittlere innere Teil.

- Nez Perce - / - Kloster Burgfried -

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Chief Joseph« (10. August 2020, 03:23)


16

Montag, 10. August 2020, 05:26

Guten Morgen,
vielen Dank für eure Rückmeldungen. Ich kann den Fehler reproduzieren und werde mir das mit einem Programmierer und dem RZ genauer ansehen.

grüße entrichtend
tercen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

KingBachus (10.08.2020)

17

Montag, 10. August 2020, 08:36

Guten Morgen zum Zweiten,
der Fehler scheint vorerst weg zu sein, wir prüfen jedoch noch, was genau die Ursache war/ist.


grüße entrichtend
tercen

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

KingBachus (10.08.2020), Tecumapease (10.08.2020), TheGreatest (10.08.2020)

  • »TheGreatest« ist männlich
  • »TheGreatest« ist der Autor dieses Themas

inGame Name & Server: TheGreatest, venja

Gilde: Die Ehrenkrieger

Wohnort: Venja, Sahscria, Kamor

Beruf: GM

  • Nachricht senden

18

Dienstag, 11. August 2020, 18:40

nach Tipp von tercen habe ich den Cache und die Cookies gelöscht, nun wird alles wieder korrekt angezeigt.
:sdanke:

stolzer Gildenführer der Ehrenkrieger

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Tinkerbell (11.08.2020)

  • »TheGreatest« ist männlich
  • »TheGreatest« ist der Autor dieses Themas

inGame Name & Server: TheGreatest, venja

Gilde: Die Ehrenkrieger

Wohnort: Venja, Sahscria, Kamor

Beruf: GM

  • Nachricht senden

19

Montag, 17. August 2020, 01:11

und jetzt wo das Event läuft, werden die Seiten wieder nicht richtig angezeigt :patsch :patsch :patsch


in der Arena werden nur die ersten 6 angezeigt

der Gildenchat wird teilweise gar nicht angezeigt


das ist echt ätzend :sende:

Ich bin raus, so geht das nicht :patsch :thumbdown: :thumbdown: :thumbdown:

stolzer Gildenführer der Ehrenkrieger

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheGreatest« (17. August 2020, 01:16)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Chief Joseph (17.08.2020), The Rose of Dragons (17.08.2020), Ivar der Knochenlose (17.08.2020)

  • »Ivar der Knochenlose« ist männlich

inGame Name & Server: Ivar der Knochenlose welt Gotland

Gilde: Taurus

Wohnort: Das Schlachtfeld

Beruf: Schlächter

  • Nachricht senden

20

Montag, 17. August 2020, 04:50

Seiten werden nicht richtig aufgebaut und angezeigt!!!

Das Event läuft und schon gibt es Probleme mit dem Laden der Seiten kampf Buttons werden mir nicht angezeigt Gildenchat kann ich gar nicht mehr lesen oder was schreiben, im Event kann ich die monster nicht angreifen ... Usw So macht das Spielen überhaupt keinenSpaß

Ähnliche Themen